Simon 5.0Simon 5.0
Monitor websites and servers for changes or failures
Nouveau dans la version 5.0 :
  • Please Note:
  • Simon 5 requires a minimum of macOS 10.12 (Sierra).
[Plus ...]
Pré-requis système :
macOS 10.12 (Sierra) ou une version ultérieure