New in 5.0:
  • Please Note:
  • Simon 5 requires a minimum of macOS 10.12 (Sierra).
[More ...]
System Require­ments:
macOS 10.12 (Sierra) or higher