iCalamus 2.15iCalamus 2.15
La PAO pour Mac OS X
Nouveau dans la version 2.15 :
  • Liste des modifications pour v2.15
Nouveau dans la version 2.14 :
  • Liste des modifications pour v2.14
Nouveau dans la version 2.13 :
  • Liste des modifications pour v2.13
Pré-requis système :
OS X 10.11 (El Capitan) ou une version ultérieure