Amadeus Lite 2.5.1Amadeus Lite 2.5.1
Amadeus Lite - the intuitive yet powerful wave editor

This page contains a non-exhaustive list of features of Amadeus Lite. It is intended to give you a flavour of its possibilities, but of course nothing is worth the real thing, so please, by all means, download it and try it out by yourself. Don't forget that a manual is available from the Help menu in the program.

Easy and intuitive editing

  • Amadeus Lite's smart editing function ensures that your edits always sound good and never create the cracks typical from discontinuities in the waveform created by some other audio editors.
  • Easily mix several sounds with the handy Paste over function.
  • Integration with iTunes: drag songs from iTunes directly onto Amadeus Lite to edit them or take advantage of the Export to iTunes Library function to save your creations directly to iTunes.

Convert vinyls or tapes to CD

  • Amadeus Lite's powerful denoising and repairing functions make it easy to remove that annoying hiss on your favourite tape recordings or the scratch on that old vinyl recording.
  • Split your recording into multiple files with one handy function, for use by iTunes for example.
  • Burn your recording to an Audio CD straight away from within Amadeus Lite with a simple click of the mouse.

Sound effects

  • Full support for Audio Unit means that the functionality of Amadeus Lite can be extended and tailored to suit your particular requirements perfectly.
  • The most commonly used effects (multiband graphic equalizers, volume normalization, fade in/out, echo, speed and pitch change, etc) are built into the program and therefore benefit from a nice MacOS X - like user interface.
  • Amadeus Lite allows you to maintain a list of favorite actions, so that your commonly used tasks are always only one mouse click away.
New in 2.5.1:
  • Bug fixes.
New in 2.5:
  • Supports Dark Mode on macOS Mojave.
  • Export individual tracks from the Tracks menu.
[More ...]
New in 2.4.7:
  • Fixes a serious bug from version 2.4.6.
System Require­ments:
OS X 10.8 (Mountain Lion) or higher