MagicMacX 2.0MagicMacX 2.0
Système d'exploitation TOS pour ordinateurs fonctionnant sous macOS

(No FAQ table found for this product!)

Pré-requis système :
macOS 10.3 (Panther) ou une version ultérieure