New in Photolemur 1.0:
  • Initial release.
System Require­ments:
OS X 10.10.5 (Yosemite) or higher