Nieuw in 5.0:
  • Please Note:
  • Simon 5 requires a minimum of macOS 10.12 (Sierra).
[Meer ...]
Systeem­eisen:
macOS 10.12 (Sierra) of hoger