Nuevo en 5.0:
  • Please Note:
  • Simon 5 requires a minimum of macOS 10.12 (Sierra).
[Ver más ...]
Requeri­mientos del Sistema:
macOS 10.12 (Sierra) o superior