Neu in 5.0:
  • Please Note:
  • Simon 5 requires a minimum of macOS 10.12 (Sierra).
[Mehr ...]
System-­Anforderungen:
macOS 10.12 (Sierra) oder höher