Nyt i 5.0:
  • Please Note:
  • Simon 5 requires a minimum of macOS 10.12 (Sierra).
[Flere ...]
System­krav:
macOS 10.12 (Sierra) eller senere