Nouveau dans la version 1.1 :
  • First release for Mac OS X.
Pré-requis système :
Apple computer with Intel processor, Mac OS X 10.4.4 or higher, Sound Card.