Neu in 2.2.1:
  • Narrator benötigt jetzt Mac OS X 10.7 oder höher (Narrator 2.2.1 unterstützt ...
  • Gatekeeper in Mac OS X 10.8 warnt nicht mehr, dass das Programm ...
Neu in 2.2.0:
  • Sie können ab jetzt die wesentlich verbesserten Stimmen verwenden, die ...
Neu in 2.1.0:
  • Narrator ist jetzt ein Produkt von Mariner Software.
  • Narrator-Benutzer mit vorhandener 2.x-Lizenz können zur Mariner-Version gratis aufsteigen.
System-­Anforderungen:
Mac OS X 10.7 (Lion) oder höher