Amadeus Lite 2.6Amadeus Lite 2.6
Amadeus Lite - der schlanke, aber starke Audio-Editor
Download
da de en fi fr it 
AmadeusLite_2.6.zip

Vollständig kompatibel zu macOS 10.14 (Mojave).

System-­Anforderungen: OS X 10.8 (Mountain Lion) oder höher

(16462 kB, Archivdatum 12.06.2019)
en 
AUEffects.dmg.zip

Gratis-Audio-Units von mda
Wichtig: Diese Audio Units benötigen Mac OS 10.5 oder höher.

(403 kB, Archivdatum 21.05.2013)
Neu in 2.6:
  • Verbesserte Unterstützung von QuickTime- und mp4-Filmdateien, wobei auch Metadaten und ...
  • Verbesserte Unterstützung von m4a-Dateien.
[Mehr ...]
Neu in 2.5.1:
  • Fehlerkorrekturen.
Neu in 2.5:
  • Unterstützt den Dark Mode (Dunkelmodus) unter macOS Mojave.
  • Exportiert einzelne Spuren über das Spuren-Menü.
[Mehr ...]
System-­Anforderungen:
OS X 10.8 (Mountain Lion) oder höher