New in 2.4.5:
  • Bug fixes.
New in 2.4.4:
  • Bug fixes.
New in 2.4.3:
  • Bug fixes.
System Require­ments:
OS X 10.8 (Mountain Lion) or higher