Neu in 1.10:
  • Unterstützt jetzt Exposé.
  • Neuer Einstellungen-Schalter, um das Dock-Symbol zu zeigen.
[Mehr ...]
Neu in 1.0:
  • Erstveröffentlichung (nur im Mac App Store).
System-­Anforderungen:
Mac OS X 10.6.6 (Snow Leopard) oder höher