Nieuw in Photolemur 1.0:
  • Eerste versie.
Systeem­eisen:
OS X 10.10.5 (Yosemite) of hoger