Nuevo en Photolemur 1.0:
  • Lanzamiento inicial.
Requeri­mientos del Sistema:
OS X 10.10.5 (Yosemite) o superior