Neu in Photolemur 1.0:
  • Erstveröffentlichung.
System-­Anforderungen:
OS X 10.10.5 (Yosemite) oder höher