Photolemur 1.0Photolemur 1.0
Bildbearbeitung auf Autopilot
Neu in Photolemur 1.0:
  • Erstveröffentlichung.
System-­Anforderungen:
OS X 10.10.5 (Yosemite) oder höher