Nyt i Photolemur 1.0:
  • Oprindelig udgivelse.
System­krav:
OS X 10.10.5 (Yosemite) eller senere