PDF Nomad 2.4.2PDF Nomad 2.4.2
PDF Nomad - the Versatile PDF Editor
Scarica
de en fr nl pt 
PDFNomad_2.4.2.zip

System Require­ments: OS X 10.8 (Mountain Lion) o superiore
Not compatible with macOS 10.12 (Sierra).

System Require­ments: OS X 10.8 (Mountain Lion) o superiore

(43217 kB, Built 12.04.2016)
New in PDF Nomad 2.4.2:
  • Fixed: Bug fixes for increased stability.
New in PDF Nomad 2.4.1:
  • Nuovo: Options to show finishing marks in Booklet Editor.
  • Fixed: Bug fixes for increased stability and other minor enhancements.
New in PDF Nomad 2.4:
  • Nuovo: Multiline Form Fields. Now you can create forms ...
  • Nuovo: Resize all pages to their crop box size ...
[More ...]
System Require­ments:
OS X 10.8 (Mountain Lion) o superiore