PDF Nomad 2.4.2PDF Nomad 2.4.2
PDF Nomad - the Versatile PDF Editor
Descargar
de en fr nl pt 
PDFNomad_2.4.2.zip

Requeri­mientos del Sistema: OS X 10.8 (Mountain Lion) o superior
Not compatible with macOS 10.12 (Sierra).

Requeri­mientos del Sistema: OS X 10.8 (Mountain Lion) o superior

(43217 kB, Built 12.04.2016)
Nuevo en PDF Nomad 2.4.2:
  • Arreglado: Bug fixes for increased stability.
Nuevo en PDF Nomad 2.4.1:
  • Nuevo: Options to show finishing marks in Booklet Editor.
  • Arreglado: Bug fixes for increased stability and other minor enhancements.
Nuevo en PDF Nomad 2.4:
  • Nuevo: Multiline Form Fields. Now you can create forms ...
  • Nuevo: Resize all pages to their crop box size ...
[Ver más ...]
Requeri­mientos del Sistema:
OS X 10.8 (Mountain Lion) o superior