PDF Nomad 2.4.2PDF Nomad 2.4.2
PDF Nomad - the Versatile PDF Editor
Download
de en fr nl pt 
PDFNomad_2.4.2.zip

System­krav: OS X 10.8 (Mountain Lion) eller senere
Not compatible with macOS 10.12 (Sierra).

System­krav: OS X 10.8 (Mountain Lion) eller senere

(43217 kB, Built 12.04.2016)
Nyt i PDF Nomad 2.4.2:
  • Rettet: Bug fixes for increased stability.
Nyt i PDF Nomad 2.4.1:
  • Nyt: Options to show finishing marks in Booklet Editor.
  • Rettet: Bug fixes for increased stability and other minor enhancements.
Nyt i PDF Nomad 2.4:
  • Nyt: Multiline Form Fields. Now you can create forms ...
  • Nyt: Resize all pages to their crop box size ...
[Flere ...]
System­krav:
OS X 10.8 (Mountain Lion) eller senere