Simon 5.0Simon 5.0
Monitor websites and servers for changes or failures
Descargar
de en fr 
Simon_5.0.zip

Requeri­mientos del Sistema: macOS 10.12 (Sierra) o superior
Fully compatible with macOS 11 (Big Sur).

Requeri­mientos del Sistema: macOS 10.12 (Sierra) o superior

(17484 kB, Built 17.06.2021)
de en fr 
Simon_4.3.1.zip

Requeri­mientos del Sistema: OS X 10.10 (Yosemite) o superior
Fully compatible with macOS 10.14 (Mojave).

(16703 kB, Built 28.10.2018)
de en fr 
Simon_3.6.4.zip

Requeri­mientos del Sistema: Mac OS X 10.6 (Snow Leopard) o superior

(12151 kB, Built 14.01.2015)

Softpedia Award FindMySoft Award

Nuevo en 5.0:
  • Please Note:
  • Simon 5 requires a minimum of macOS 10.12 (Sierra).
[Ver más ...]
Requeri­mientos del Sistema:
macOS 10.12 (Sierra) o superior